Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 44
  1. #31

    Join Date
    Sep 2008
    Location
    Northern California U.S.A
    Posts
    6,522
    Post Thanks / Like

    Default Re: help! gallery prob

    Thank you for the input! I sent my IT Guy a support ticket.... so he will poke around a bit and get it figured out
    He might need you to test it, So be on the look out for a testing request from him

  2. #32

    Join Date
    Jan 2010
    Posts
    200
    Post Thanks / Like

    Default Re: help! gallery prob

    I've been fighting with this all morning. Thanks so much for posting all this information. Going back to try it again!

  3. #33

    Join Date
    Sep 2008
    Location
    Northern California U.S.A
    Posts
    6,522
    Post Thanks / Like

    Default Re: help! gallery prob

    Quote Originally Posted by briarwoodpups View Post
    I've been fighting with this all morning. Thanks so much for posting all this information. Going back to try it again!
    I can see you got them posted- WOW your a wonderful artist!! Can you tell me what you had to do to get it to work for you. We are still investigating the issue- having a hard time because it is not happening to everyone. So it is much harder to track down. Thanks

  4. #34

    Join Date
    Jun 2010
    Location
    Monroe, WI
    Posts
    490
    Post Thanks / Like

    Default Re: help! gallery prob

    I have the problem too and I figured out that if I leave the description blank and click upload, then add the description there it will let me upload. You have to leave the description blank on the first page otherwise you will get the forbidden message. I think that is what Jayne (briarwoodpups) did to get hers uploaded.

  5. #35

    Join Date
    Jun 2010
    Location
    South Florida
    Posts
    102
    Post Thanks / Like

    Default Re: help! gallery prob

    That is the way that I loaded mine into the gallery also...I did 3 at a time this morning. Last weekend it would not let me load the pages when I put in url links in the description area. I received a 'forbidden.php' type of message last week when I tried to upload.
    I used the bulk uploader this morning and just added all of my information on the second page.




  6. #36

    Join Date
    Jul 2009
    Location
    WI
    Posts
    9,936
    Post Thanks / Like

    Default Re: help! gallery prob

    I've been struggling lately - after a few times - i finally just clicked the skip UL and UL the ones in queue (or whatever it is) and they'd all be in there - ODD!! So obviously they were going somewhere!

    I'd get the forbidden bulk uploads message (3 times in the past 2 days) I think its like 404 or something.....Sorry for not paying too close of attn! LOL
    I am probably neglecting housework so I can be here... My Gallery

  7. #37

    Join Date
    Mar 2009
    Location
    Topeka, Kansas, United States
    Posts
    8,758
    Post Thanks / Like

    Default Re: help! gallery prob

    The guarantee work-around: don't add your credits until AFTER you've gotten to the page where you can edit each page individually.

    If that makes sense.

    It worked for me when uploading some CT layouts


  8. #38

    Join Date
    Jul 2010
    Posts
    32
    Post Thanks / Like

    Default Re: help! gallery prob

    I have the same problem that I am forbidden to upload!

  9. #39

    Join Date
    Jul 2010
    Posts
    32
    Post Thanks / Like

    Default Re: help! gallery prob

    Quote Originally Posted by Sarah-ICS View Post
    The guarantee work-around: don't add your credits until AFTER you've gotten to the page where you can edit each page individually.

    If that makes sense.

    It worked for me when uploading some CT layouts

    Weird, this works for me too...

  10. #40

    Join Date
    Sep 2008
    Location
    Northern California U.S.A
    Posts
    6,522
    Post Thanks / Like

    Default Re: help! gallery prob

    I am working on this still ladies. There is some kind of coding error on the backend. Seems a hard one to track down.
    For now- keep on skipping the first description box.
    This should be resolved soon.... I hope. I have support tickets out at a few places. all working to get it resolved.
    Thanks for your understanding.

Page 4 of 5 FirstFirst ... 2345 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •