Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 33
  1. #11

    Join Date
    Dec 2010
    Location
    MN-USA
    Posts
    5,583
    Post Thanks / Like

    Default Re: Any Techies out there?? I need some help

    regsvr32 zipfldr.dll was loaded but entry point "DII Register Server was not found" That is basically the error message I got. That sounds bad since it's a Windows application. Thank you, this sounds like it could be the problem right?








  2. #12
    scrappinbella's Avatar
    scrappinbella is online now *GingerBread Girl*
    *GingerScraps Site Creative Team
    *Lead Sugar Cookie*
    *GingerScraps Praise Team

    Join Date
    Jul 2009
    Location
    Indian Harbour Beach, Florida
    Posts
    9,620
    Post Thanks / Like

    Default Re: Any Techies out there?? I need some help

    yee haa now you're getting somewhere...told ya there was someone out that could help..or at least provide ideas...smart ladies here at GS!

  3. Likes geswho40 liked this post
  4. #13

    Join Date
    Dec 2010
    Location
    MN-USA
    Posts
    5,583
    Post Thanks / Like

    Default Re: Any Techies out there?? I need some help

    Agreed! Unfortunately,I'm not getting anywhere because I need an admin P/W and since the one I have is not working...Ugh, I'm so sick of thinking about this and have so many other things I should be doing! CRAP!








  5. #14
    scrappinbella's Avatar
    scrappinbella is online now *GingerBread Girl*
    *GingerScraps Site Creative Team
    *Lead Sugar Cookie*
    *GingerScraps Praise Team

    Join Date
    Jul 2009
    Location
    Indian Harbour Beach, Florida
    Posts
    9,620
    Post Thanks / Like

    Default Re: Any Techies out there?? I need some help

    so sorry lovie...hope you'll get an answer soon

  6. Thanks geswho40 thanked for this post
    Likes geswho40 liked this post
  7. #15

    Join Date
    Jul 2013
    Location
    Baesweiler (germany)
    Posts
    3,256
    Post Thanks / Like

    Default Re: Any Techies out there?? I need some help

    Toni, I cannot find the solution for your problem in english, you have to do some steps in the registry and I donīt have the courage to explain it by myself.

    But maybe, there is a simple way to solve the problem: install 7-zip again, and have a look. Maybee the program will reset the dll-server.

    Proud CT member of the GingerScrap Designers: SeaTroutScraps, LittleRadTrio, CreatedByJill, ViolaMoni, Lissykay and


  8. Thanks geswho40 thanked for this post
    Likes geswho40 liked this post
  9. #16

    Join Date
    Jul 2012
    Location
    Indiana
    Posts
    81
    Post Thanks / Like

    Default Re: Any Techies out there?? I need some help

    For what it's worth, I have Win7 and use 7-zip. Toni, I hope you can get this problem resolved asap! Computer problems are such a pain!

  10. Thanks geswho40 thanked for this post
    Likes geswho40 liked this post
  11. #17

    Join Date
    Jul 2013
    Location
    Ohio
    Posts
    552
    Post Thanks / Like

    Default Re: Any Techies out there?? I need some help

    I found a few things you can try.

    First suggestion is to re-install 7-zip like Melly said.

    If you want to restore you native windows zip file handling, the following seemed like the most simple and promising way to do it:

    1.
    • Click the Windows Orb (Start) > All Programs > Accessories and right-click Command Prompt, then "Run as Administrator".
    • After the Command Prompt window opens, Type assoc .zip=CompressedFolder and press Enter.
    • Restart the computer.


    I found these in a discussion forum along with a few other suggestions. One didn't seem to work completely for everyone, and one involved some pretty complicated manual registry edits, which probably isn't something you want to mess with. Hopefully, one of the previous suggestions will help get you unzipping again.

    Let us know how this turns out. If it still doesn't work, there still might be more you can try.

  12. Thanks geswho40 thanked for this post
    Likes geswho40 liked this post
  13. #18

    Join Date
    Dec 2010
    Location
    MN-USA
    Posts
    5,583
    Post Thanks / Like

    Default Re: Any Techies out there?? I need some help

    Oh thank you ladies, you're the best! Cathy, I have re-installed 7zip and the Dll file is still missing. I have tried the Command Prompt, admin way, but my P/W doesn't work and can't get any further without it If I would have been smart, I would have made a backup from a previous time, but I'm not that smart I am running a software that someone from the Microsoft forum suggested I try to see if it can find the lost files/registries and replace them. I am at work right now, so when I get home tonight I will see if it was able to help or not. If not, I throw my hands up in the air and wave the white flag....Stick a fork in it...blah.
    I REALLY appreciate all of the help you have given me, thank you!








  14. #19

    Join Date
    Jul 2013
    Location
    Ohio
    Posts
    552
    Post Thanks / Like

    Default Re: Any Techies out there?? I need some help

    Toni, if you right-click on any zip file, can you tell me what you see in the menu that comes up? Here is a screenshot of my menu when I click on this month's font challenge zip: Really, I'm looking to see if you have either the Extract All command and/or the 7-Zip command menu like I have circled below.

    Interestingly, I tried the regsvr32 zipfldr.dll command on my Windows 7 machine and got the same error you did. However, I can unzip files with no problem, using both the native windows zip handling and 7-zip, so I'm not sure that it necessarily means that something is wrong.

    Also, have you tried opening the actual 7-zip program from the start menu? Click Start Menu - 7-Zip - 7-Zip File Manager, then trying to unzip from there. If you're not an administrator (or don't have correct password), then the integration of 7-Zip with Windows 7 may not have been implemented correctly. But, you might still be able to unzip through the 7-Zip program itself.


  15. #20

    Join Date
    Dec 2010
    Location
    MN-USA
    Posts
    5,583
    Post Thanks / Like

    Default Re: Any Techies out there?? I need some help

    I am at work right now, but I can tell you that I do see 7Zip when I right click, and I have also opened it from the start menu, and when I try to extract it, it says error....00000blahblahblah. I would be happy to show you tonight when I get home from work, but that won't be until about 8p Central
    Do you know what program the extracted file opens with? I'm wondering if that might be part of my problem too, because when I open my downloads file, the newest ones I've tried extracting have just an Icon instead of the file folder that my others have. When I click on it I get the 00000*** error (can't remember off hand what it was), but when I hover over it, it lists what's supposed to be in the file...does that make sense?
    I'm so sorry to be taking up so much of your time, I appreciate your help!








Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •