Results 1 to 4 of 4
  1. #1

    Join Date
    Jul 2013
    Location
    Baesweiler (germany)
    Posts
    2,762
    Post Thanks / Like

    Lightbulb Bug in the gallery

    Hi girls!

    I found a little bug in our gallery - btw. the description field. I noticed it by doing my own description of my OZ - week 2 layout, it always cuts a part of my text. After nearly a hour of despareted search I found it: it was (is) the little ī between itīs - - - after writing it is instead of the shorted itīs everything was posted.

    The same thing happens by doing comments, every part after a ī disappears in the nirvana.

    Proud CT member of the GingerScrap Designers: SeaTroutScraps, LittleRadTrio, CreatedByJill, ViolaMoni, Lissykay and


  2. Thanks trina513 thanked for this post
  3. #2

    Join Date
    Sep 2008
    Location
    Northern California U.S.A
    Posts
    6,206
    Post Thanks / Like

    Default Re: Bug in the gallery

    Thank you for the info! We have been working on this and hopefully this info can provide more help for Stephen.
    Hopefully we can get this fixed soon!

  4. Likes trina513, kpmelly liked this post
  5. #3

    Join Date
    Jul 2009
    Location
    WI
    Posts
    9,572
    Post Thanks / Like

    Default Re: Bug in the gallery

    What an odd thing! thanks for your investigation and pinpointing the issue!!
    I am probably neglecting housework so I can be here... My Gallery

  6. #4

    Join Date
    Mar 2011
    Location
    Dallas, TX
    Posts
    2,818
    Post Thanks / Like

    Default Re: Bug in the gallery

    I've noticed this TOO, but after different characters!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •