Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1

    Join Date
    Dec 2008
    Location
    New York
    Posts
    200
    Post Thanks / Like

    Default Can't Upload Gallery Image in Forum Posts

    The options to do so are missing. For example, the little icon with a picture of a tree is not there. I am having to go to
    "Advanced" and then select file, then upload file, then "Done".

    Please help! Thank you!

  2. #2

    Join Date
    Apr 2009
    Posts
    114
    Post Thanks / Like

    Default Re: Can't Upload Gallery Image in Forum Posts

    We are aware of this, its because the gallery is outdated,compared to the new updated forums. We are waiting for approval to upgrade the gallery also.

    The current version of the gallery doesn't work with the updated editor. We are hoping to have the upgrade approval today so I can get the upgrade done tonight or tomorrow.

    StephenEmail MeFacebookGoogle+TwitterMy Blog

  3. Likes Ricki, MamaCake liked this post
  4. #3
    msbrad's Avatar
    msbrad is online now *GingerBread Girl*
    *GingerScraps Site Creative Team
    *Sugar Cookie*
    *GingerScraps Praise Team
    *Winner of Scrpping Survivor- Season 4

    Join Date
    Jul 2009
    Location
    Tampa, Florida
    Posts
    15,197
    Post Thanks / Like

    Default Re: Can't Upload Gallery Image in Forum Posts

    What I just did [about 5 min ago] was right click on the LO...then copy image...then just paste in the forum thread. I returned to the gallery LO and copied the url at the top, pasted it into the blue link thingy.
    m
    Michelle


  5. Thanks Ricki thanked for this post
    Likes trina513, Ricki, Awyldknght liked this post
  6. #4
    Ricki's Avatar
    Ricki is online now *Sugar Cookie*
    *GingerScraps Praise Team
    *Snickerdoodle*
    *GingerScraps Ad Team

    Join Date
    Apr 2010
    Location
    Jerusalem, Israel
    Posts
    10,301
    Post Thanks / Like

    Default Re: Can't Upload Gallery Image in Forum Posts

    Thank you SO much Michi!

    AngelclaudArtroom, SeatroutScraps, GingerScrapsAdTeam & SnickerdoodleDesigns.


  7. Likes msbrad liked this post
  8. #5

    Join Date
    Jul 2009
    Location
    WI
    Posts
    9,408
    Post Thanks / Like

    Default Re: Can't Upload Gallery Image in Forum Posts

    You can also just right click hit copy, and then right click in the forum and hit paste Easy peasy
    I am probably neglecting housework so I can be here... My Gallery

  9. #6
    Ricki's Avatar
    Ricki is online now *Sugar Cookie*
    *GingerScraps Praise Team
    *Snickerdoodle*
    *GingerScraps Ad Team

    Join Date
    Apr 2010
    Location
    Jerusalem, Israel
    Posts
    10,301
    Post Thanks / Like

    Default Re: Can't Upload Gallery Image in Forum Posts

    I also noticed that when choosing the photo in the thread, [making it look blue], you can add the gallery link in the link icon.
    The image is then linked.

    AngelclaudArtroom, SeatroutScraps, GingerScrapsAdTeam & SnickerdoodleDesigns.


  10. #7

    Join Date
    Apr 2009
    Posts
    114
    Post Thanks / Like

    Default Re: Can't Upload Gallery Image in Forum Posts

    Has this issue been fixed? Or do I still need to work on it?

    StephenEmail MeFacebookGoogle+TwitterMy Blog

  11. #8

    Join Date
    Dec 2008
    Location
    New York
    Posts
    200
    Post Thanks / Like

    Default Re: Can't Upload Gallery Image in Forum Posts

    Thank you so much for your help, everyone!

    Stephen:

    The issue hasn't been fixed. I still can't upload my LOs to the forum with the "tree". Thanks for your help!

    Re: Can't Upload Gallery Image in Forum Posts
    Has this issue been fixed? Or do I still need to work on it?


    P.S. I'm subscribed to this thread, but I'm not receiving notifications in my email. I was just going to post about this problem and discovered I already did!

  12. #9

    Join Date
    Dec 2008
    Location
    New York
    Posts
    200
    Post Thanks / Like

    Default Re: Can't Upload Gallery Image in Forum Posts

    Thanks for your help, Ricki. The problem is, still, that there are no icons of any kind showing for me. Thanks, though!

  13. Likes Ricki liked this post
  14. #10

    Join Date
    Mar 2009
    Location
    Topeka, Kansas, United States
    Posts
    8,405
    Post Thanks / Like

    Default Re: Can't Upload Gallery Image in Forum Posts

    Quote Originally Posted by cinmcw View Post
    Thanks for your help, Ricki. The problem is, still, that there are no icons of any kind showing for me. Thanks, though!
    What browser are you using? Some do not support WYSIWYG editing, which might be why you don't see it.


Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •