Results 1 to 6 of 6
  1. #1

    Join Date
    Mar 2009
    Location
    Topeka, Kansas, United States
    Posts
    8,574
    Post Thanks / Like

    Default How To Share Your Layouts on Gingerscraps [video]

    I can't believe it took me this long but I created a video on how to share your layouts here at Gingerscraps!



  2. Likes GingerScraps, Gaalmark, Ricki liked this post
  3. #2
    Ricki's Avatar
    Ricki is online now *Sugar Cookie*
    *GingerScraps Praise Team
    *Snickerdoodle*
    *GingerScraps Ad Team

    Join Date
    Apr 2010
    Location
    Jerusalem, Israel
    Posts
    10,888
    Post Thanks / Like

    Default Re: How To Share Your Layouts on Gingerscraps [video]

    Great video Sarah!
    Thank you

    AngelclaudArtroom, SeatroutScraps, GingerScrapsAdTeam, SnickerdoodleDesigns.


  4. #3

    Join Date
    Mar 2009
    Location
    Topeka, Kansas, United States
    Posts
    8,574
    Post Thanks / Like

    Default

    Quote Originally Posted by Ricki View Post
    Great video Sarah!
    Thank you
    You're welcome.


  5. Likes Ricki liked this post
  6. #4

    Join Date
    Nov 2011
    Location
    The South, United States
    Posts
    2,686
    Post Thanks / Like

    Default Re: How To Share Your Layouts on Gingerscraps [video]

    You sounds SO young, . Thank you for this video ;)



  7. Likes Ricki, Sarah liked this post
  8. #5

    Join Date
    Aug 2013
    Posts
    169
    Post Thanks / Like

    Default Re: How To Share Your Layouts on Gingerscraps [video]

    Thanks for the video. Could you help me though with one part? I was able to insert my image but when I try to link it I receive the message Error 100 Function expected. Do you know what this means and how to fix it? For now I just inserted a link on the bottom of the picture but this looks messy. Thanks for helping!

  9. #6

    Join Date
    Mar 2009
    Location
    Topeka, Kansas, United States
    Posts
    8,574
    Post Thanks / Like

    Default Re: How To Share Your Layouts on Gingerscraps [video]

    It looks like a javascript error in IE. Only suggestion I can think of is to try a different browser. I use Firefox and Chrome. Even though I hae a Windows computer, I have NO IDEA how to use IE. I can't even find it on my laptop, LOL


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •