Results 1 to 4 of 4
  1. #1

    Join Date
    Nov 2012
    Location
    Kansas City
    Posts
    446
    Post Thanks / Like

    Default Siggy doesn't show in gallery comments (but does in forum comments)

    EDIT:

    OLD POST, see new comment below. Never mind. I figured it out again. Link to an image uploaded somewhere rather than upload and insert with sigpic code. Nothing to see here.

    When I post a comment in the gallery my siggy doesn't show, instead it says [sigpic] image link [/sigpic]

    See my comment HERE for an example.

    Facebook ~ Pinterest ~ CTM for Created by Jill


    FB
    Pinterest


  2. #2
    msbrad's Avatar
    msbrad is online now *GingerBread Girl*
    *GingerScraps Site Creative Team
    *Sugar Cookie*
    *GingerScraps Praise Team
    *Winner of Scrpping Survivor- Season 4

    Join Date
    Jul 2009
    Location
    Tampa, Florida
    Posts
    17,592
    Post Thanks / Like

    Default Re: Siggy doesn't show in gallery comments (but does in forum comments)

    I'm just on iPad now..so cannot see what you are getting.

    When I create a soggy, I UL to photobucket and then paste in.
    Then...as I hit submit, always says fail. Yet it works.
    Best of luck.
    m
    Michelle


  3. Likes Ricki liked this post
  4. #3

    Join Date
    Nov 2012
    Location
    Kansas City
    Posts
    446
    Post Thanks / Like

    Default Re: Siggy doesn't show in gallery comments (but does in forum comments)

    Thanks, with a little more thought and experimentation, I got it to work

    Facebook ~ Pinterest ~ CTM for Created by Jill


    FB
    Pinterest


  5. Likes Ricki, missdamsel liked this post
  6. #4

    Join Date
    Nov 2012
    Location
    Kansas City
    Posts
    446
    Post Thanks / Like

    Default Re: Siggy doesn't show in gallery comments (but does in forum comments)

    EDIT: Never mind. I figured it out again. Link to an image uploaded somewhere rather than upload and insert with sigpic code. Nothing to see here.

    I've been having this problem again. My siggy shows up in forum comments but in galleries is just does this:



    Facebook ~ Pinterest ~ CTM for Created by Jill


    FB
    Pinterest


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •