Results 1 to 7 of 7

Thread: fyi

  1. #1

    Join Date
    Jan 2010
    Location
    Southern California
    Posts
    1,378
    Post Thanks / Like

    Default fyi

    I'm not sure if this is just MY computer or how it's set up, but if I'm on the STORE link, there is a spot to get to the HOME, the STORE, or the BLOG, but not the forum or the gallery. Before the makeover, I think it was easier to get to the gallery from the store. Maybe it's planned that way--but you know me and changes--ugh!! If it is planned that way, it's one thing, but if it's missing, then maybe someone can fix it! Thanks!



  2. #2

    Join Date
    Mar 2009
    Location
    Topeka, Kansas, United States
    Posts
    8,501
    Post Thanks / Like

    Default Re: fyi

    Untitled-1.jpg

    The links shows up for me ...


  3. #3

    Join Date
    Nov 2011
    Location
    Middle of Nowhere TN
    Posts
    1,158
    Post Thanks / Like

    Default Re: fyi

    its on mine too...looks identical. i have been having LOTS of cache problems with GS (no idea why) but maybe that's your problem. i had to remove cache from another program other than my browser to fix my gallery and reboot several times. it fixed it, then it messed up half way again and i quit trying cuz i couldn't remember all my sign in stuff all over digi land LOL

    guess I'm a tad late


  4. #4

    Join Date
    Jan 2010
    Location
    Southern California
    Posts
    1,378
    Post Thanks / Like

    Default Re: fyi

    I'll be darned! I don't get any of the bar at all--just three (home, store, blog) in a column above the LOG IN space.
    Oh well, if I'm the only one it affects, guess it isn't worth fixing! Thanks girls. I have some problems at another site, but it is staying logged in after I get my cart full. Really ticked me off! But somehow they fixed it now, so that was nice.



  5. #5

    Join Date
    Mar 2009
    Location
    Topeka, Kansas, United States
    Posts
    8,501
    Post Thanks / Like

    Default Re: fyi

    You need to clean out your cache, and it might help to clean out the cookies, too.


  6. #6

    Join Date
    Jan 2010
    Location
    Southern California
    Posts
    1,378
    Post Thanks / Like

    Default Re: fyi

    I'll try that. thanks.



  7. #7

    Join Date
    Jan 2010
    Location
    Southern California
    Posts
    1,378
    Post Thanks / Like

    Default Re: fyi

    ok, I gave my computer to my husband and he fixed it in about a minute. Apparently my pop up blocker was on. It's funny because the bar is on the rest of the pages here--but not in the store. It works fine now! Sorry I bothered everybody. But if anybody else is reading this, and has the same problem I was having, then check your pop up blocker!



  8. Likes Ricki, MamaCake liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •