Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1. #11

    Join Date
    Sep 2010
    Posts
    7,166
    Post Thanks / Like

    Default Re: Can't upload to the gallery

    Glad to know it's not just me. I keep trying but still no luck.


  2. #12

    Join Date
    Sep 2009
    Location
    The Summers are too Quick, Minnesota
    Posts
    6,146
    Post Thanks / Like

    Default Re: Can't upload to the gallery

    Ok - it is working really weird for me! I get an error when I UL, but when I go back to the UL page the LO is hanging out in the que. Then I can finish the UL with my credits, and it posts for me. It's very strange! I think this happened once long ago in the gallery, but it was fixed. I hope it gets fixed again! LOL

  3. #13

    Join Date
    Sep 2010
    Posts
    7,166
    Post Thanks / Like

    Default Re: Can't upload to the gallery

    Finally figured out that as long as I don't put the credits on the first page; it will take me to the 2nd page and then I can put the credits there.


  4. #14

    Join Date
    Sep 2008
    Location
    Northern California U.S.A
    Posts
    6,204
    Post Thanks / Like

    Default Re: Can't upload to the gallery

    Sorry gals, I have a support ticket in to our host. But until we get it figured out - please post your credits on the second page of the upload process, that seems to let you upload.
    Thanks for letting me know though, I will update you once I have info.

  5. #15

    Join Date
    Sep 2010
    Posts
    34
    Post Thanks / Like

    Default Re: Can't upload to the gallery

    Thanks, it worked!!!
    My blog: Scraps&more


Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •