Results 1 to 10 of 10
  1. #1

    Join Date
    Jun 2010
    Location
    Denmark
    Posts
    261
    Post Thanks / Like

    Default Problems with the image-button?

    Am I the only one who has trouble with the image button (the icon with frame and the tree)? I push the button... and nothing happens

  2. #2

    Join Date
    Jul 2010
    Posts
    1,135
    Post Thanks / Like

    Default Re: Problems with the image-button?

    I think it is just you ;)

    I was able to click it

    you can always us [IMG]url to image[/IMG] -- just take out the
    ~Shannon

  3. #3

    Join Date
    Jun 2010
    Location
    Denmark
    Posts
    261
    Post Thanks / Like

    Default Re: Problems with the image-button?

    Hmm... It functions sometimes but not always. Maybe I'm just too impatient

  4. #4

    Join Date
    Sep 2010
    Location
    Georgia
    Posts
    2,645
    Post Thanks / Like

    Default Re: Problems with the image-button?

    OK for me, too... sorry. UGG for computer issues.

  5. #5

    Join Date
    Sep 2008
    Location
    NJ
    Posts
    1,754
    Post Thanks / Like

    Default Re: Problems with the image-button?

    Maybe it's the browser you are using?


  6. #6

    Join Date
    Jun 2010
    Location
    Denmark
    Posts
    261
    Post Thanks / Like

    Default Re: Problems with the image-button?

    I've just upgraded/updated to IE 9 so that might be it

  7. #7

    Join Date
    Sep 2008
    Location
    Central Connecticut
    Posts
    7,884
    Post Thanks / Like

    Default Re: Problems with the image-button?

    That's odd because I have IE9 and no problems with it either. I don't always use IE9, but I tried it out and it works.
    Sign up for the GingerScraps Newsletter!!

  8. #8

    Join Date
    Sep 2008
    Location
    NJ
    Posts
    1,754
    Post Thanks / Like

    Default Re: Problems with the image-button?

    Does it do that every time you come to GS or just the one day? Maybe you need to restart your browser? I always try everything I can think of and when nothing works I call hubby in to fix it lol. Maybe our tech guy will see this and have better answers for you.


  9. #9

    Join Date
    Jun 2010
    Location
    Denmark
    Posts
    261
    Post Thanks / Like

    Default Re: Problems with the image-button?

    Hmm... This is still a problem for me. I click the image-button and nothing happens. I can get it to work sometimes if I use 'go advanced' but otherwise nothing happens Will have to try the IMG thingy

  10. #10
    prettyingreen's Avatar
    prettyingreen is online now *GingerBread Lady*
    *Designer: Pretty in Green Designs
    *Winner of Scrpping Survivor- Season 2

    Join Date
    Nov 2009
    Posts
    6,808
    Post Thanks / Like

    Default Re: Problems with the image-button?

    maybe you have pop ups blocked?
    sorry im not much help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •