View Full Version : uploading images

08-13-2012, 01:23 PM
I'm new to this site, but I've registered with both the store and the forum and everything seems to work fine except that I get an error when I try to upload. Any help would be appreciated.

Warning: session_start() [function.session-start (http://gallery.gingerscraps.net/function.session-start)]: open(/tmp/sess_5721b89127c10c904eacd680978898b2, O_RDWR) failed: Permission denied (13) in /home/forums/public_html/gallery/uploadphoto.php on line 16

Warning: session_start() [function.session-start (http://gallery.gingerscraps.net/function.session-start)]: Cannot send session cache limiter - headers already sent (output started at /home/forums/public_html/gallery/uploadphoto.php:16) in /home/forums/public_html/gallery/uploadphoto.php on line 16
<meta id="e_vb_meta_bburl" name="vb_meta_bburl" content="http://forums.gingerscraps.net"><base href="http://forums.gingerscraps.net/"><meta name="generator" content="vBulletin 4.0.2"><meta name="keywords" content="ginger scraps, ginger scraps, digital scrapbooking, digi scrapbooking, freebies, tutorials, challenges, speed scraps, fun, free, tutorial, gingerbread ladies, ginger snaps, gingersnaps, gingerbread lady,"><meta name="description" content="GingerScraps is a fun and welcoming Digital Scrapbooking community."><meta name="viewport" content="user-scalable=no, width=device-width"><style type="text/css">html {background:url(http://forums.gingerscraps.net/images/mainBack2011.jpg) repeat;}body {background:none #fff;}</style><!-- Forum Runner Begin --><!-- Forum Runner End --><meta name="description" content="See Upload Photo on our GingerScraps Photo Gallery gallery. Upload Photo"><!-- no cache headers --><meta content="no-cache" http-equiv="pragma"><meta content="Sat, 01 Dec 2001 00:00:00 GMT" http-equiv="expires"><meta content="no-cache, must-revalidate" http-equiv="cache-control"><!-- end no cache headers -->

08-13-2012, 01:39 PM
Many errors in uploading are because the image is too big. Please make sur eyou resize to Max size is 600x600 pixels and under 150kb and see if that helps.

08-13-2012, 01:56 PM
It's well under the limit, but I don't even get that far...I get the error as soon as I click on the upload tab...never get to the point where I'm selecting the image.

08-13-2012, 02:32 PM
Rebooted and all is well! Strange! Thanks MissDamsel!

08-13-2012, 07:59 PM
It is so crazy how sometimes all you need to do is reboot...lol Glad you got it working :)

08-13-2012, 08:19 PM
Glad its working!!

08-13-2012, 10:35 PM
That was my next suggestion! Reboot soloves so many problems!! lol I have learned to never complain until I reboot and retry! lol Glad it is working for you. I am here with answers and often as I can, and if I don't have them, I find someone who does!

Rebooted and all is well! Strange! Thanks MissDamsel!

12-13-2012, 12:04 AM
If this is the case, then you need to change the information in whatever forum it is that says 600x600 and no larger than 250kb. Mine is 198kb, and I have lost a lot of valuable time when I could have been creating additional LOs for the 12-12-12 challenge.

02-06-2013, 06:36 PM
im going to post this on this thread since i cannot get my image to load at all... I keep getting this message
Problem running JPEGTRAN:

"/usr/bin/jpegtran" -copy none /home/forums/public_html/gallery/data/630/special_moment_samll2_copy.jpg

Error Code: 2

my image is 600x600 and is 149 kb.... help1?!?!?! lol

02-09-2013, 05:45 AM
I'm sorry your having trouble, the most common reason for upload issues is due to running an outdated browser. The first thing you need to do is make sure the browser your using is up to date.
The second thing is to make sure you do not have any web address in the description box. If your trying to leave any link in the description box it can cause problems.

Can you check both of these things and report back to me please?

02-10-2013, 09:13 PM
Im using firefox 18.0.2 and it says it is up to date. And im not trying to link anything in the description boxes. I did restart my computer and Tried again.. got this Problem running JPEGTRAN:

"/usr/bin/jpegtran" -copy none /home/forums/public_html/gallery/data/630/special_moment_samll2_copy.jpg

Error Code: 2
and up at the very top of the page it says this:
Warning: Division by zero in [path]/gallery/image-inc.php on line 311

02-12-2013, 08:30 AM
I just emailed our IT guy (the amazing Stephen of Wyld Web Designs), this is a strange error, I have never encountered this before. I did find one small bit of info on the possible cause, but I don't know how perform the recommended fix.
Thanks for your patience!! :)

02-12-2013, 04:25 PM
Can you try uploading the image again? Let me know if there are any changes in the error message or if you are able to upload successfully.

02-13-2013, 03:42 PM
It worked that time! but there was still an error at the top:
Warning: Division by zero in [path]/gallery/image-inc.php on line 311
and there is no thumbnail its just white until you click and open it... thank you guys so much!